aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 85760f2..f00e934 100755
--- a/setup.py
+++ b/setup.py
@@ -4,21 +4,15 @@ from setuptools import setup
from codecs import open
from os import path
-here = path.abspath(path.dirname(__file__))
-
-with open(path.join(here, 'README.md'), encoding='utf-8') as f:
- long_description = f.read()
-
setup(
name="Rumba",
- version="0.3",
+ version="0.4",
url="https://gitlab.com/arcfire/rumba",
keywords="rina measurement testbed",
author="Sander Vrijders",
author_email="sander.vrijders@intec.ugent.be",
license="LGPL",
description="Rumba measurement framework for RINA",
- long_description=long_description,
packages=["rumba", "rumba.testbeds", "rumba.prototypes"],
install_requires=["paramiko", "wheel", "wget"],
scripts = ['tools/rumba-access']