summaryrefslogtreecommitdiff
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index b81e5439..d7a4d17a 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -3,3 +3,6 @@ add_subdirectory(ocbr)
add_subdirectory(oecho)
add_subdirectory(oping)
add_subdirectory(operf)
+if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
+ add_subdirectory(ovpn)
+endif ()