summaryrefslogtreecommitdiff
path: root/src/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/CMakeLists.txt')
-rw-r--r--src/lib/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/lib/CMakeLists.txt b/src/lib/CMakeLists.txt
index ac5367ab..b75fd0e0 100644
--- a/src/lib/CMakeLists.txt
+++ b/src/lib/CMakeLists.txt
@@ -5,17 +5,17 @@ include_directories(${CMAKE_SOURCE_DIR}/include)
include_directories(${CMAKE_BINARY_DIR}/include)
protobuf_generate_c(QOSSPEC_PROTO_SRCS QOSSPEC_PROTO_HDRS
- qosspec.proto)
+ pb/qos.proto)
protobuf_generate_c(IPCP_CONFIG_PROTO_SRCS IPCP_CONFIG_PROTO_HDRS
- ipcp_config.proto)
+ pb/ipcp_config.proto)
protobuf_generate_c(ENROLL_PROTO_SRCS ENROLL_PROTO_HDRS
- enroll.proto)
+ pb/enroll.proto)
protobuf_generate_c(CACEP_PROTO_SRCS CACEP_PROTO_HDRS
- cacep.proto)
+ pb/cacep.proto)
protobuf_generate_c(IRM_PROTO_SRCS IRM_PROTO_HDRS
- irmd_messages.proto)
+ pb/irm.proto)
protobuf_generate_c(IPCP_PROTO_SRCS IPCP_PROTO_HDRS
- ipcpd_messages.proto)
+ pb/ipcp.proto)
if (NOT APPLE)
find_library(LIBRT_LIBRARIES rt)