summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-eth-llc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/shim-eth-llc/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-eth-llc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ipcpd/shim-eth-llc/CMakeLists.txt b/src/ipcpd/shim-eth-llc/CMakeLists.txt
index 600340b7..e9c34bbd 100644
--- a/src/ipcpd/shim-eth-llc/CMakeLists.txt
+++ b/src/ipcpd/shim-eth-llc/CMakeLists.txt
@@ -95,9 +95,9 @@ if (HAVE_LLC)
ouroboros-dev ${PROTOBUF_C_LIBRARY})
include(AddCompileFlags)
- if (CMAKE_BUILD_TYPE MATCHES Debug)
+ if (CMAKE_BUILD_TYPE MATCHES "Debug*")
add_compile_flags(ipcpd-shim-eth-llc -DCONFIG_OUROBOROS_DEBUG)
- endif (CMAKE_BUILD_TYPE MATCHES Debug)
+ endif ()
install(TARGETS ipcpd-shim-eth-llc RUNTIME DESTINATION sbin)
endif ()