summaryrefslogtreecommitdiff
path: root/src/ipcpd/raptor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/raptor/CMakeLists.txt')
-rw-r--r--src/ipcpd/raptor/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/raptor/CMakeLists.txt b/src/ipcpd/raptor/CMakeLists.txt
index 06e6ee29..1883d9bb 100644
--- a/src/ipcpd/raptor/CMakeLists.txt
+++ b/src/ipcpd/raptor/CMakeLists.txt
@@ -16,6 +16,7 @@ if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
find_path(RAPTOR_KERNEL_MODULE
NAMES
raptor.ko.gz
+ raptor.ko.xz
HINTS
/lib/modules/${CMAKE_SYSTEM_VERSION}/extra
)