summaryrefslogtreecommitdiff
path: root/src/ipcpd/local/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/local/CMakeLists.txt')
-rw-r--r--src/ipcpd/local/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ipcpd/local/CMakeLists.txt b/src/ipcpd/local/CMakeLists.txt
index 788c1139..422fa709 100644
--- a/src/ipcpd/local/CMakeLists.txt
+++ b/src/ipcpd/local/CMakeLists.txt
@@ -22,9 +22,9 @@ add_executable(ipcpd-local ${SHIM_LOCAL_SOURCES} ${IPCP_SOURCES})
target_link_libraries(ipcpd-local LINK_PUBLIC ouroboros-common ouroboros-dev)
include(AddCompileFlags)
-if (CMAKE_BUILD_TYPE MATCHES Debug)
+if (CMAKE_BUILD_TYPE MATCHES "Debug*")
add_compile_flags(ipcpd-local -DCONFIG_OUROBOROS_DEBUG)
-endif (CMAKE_BUILD_TYPE MATCHES Debug)
+endif ()
install(TARGETS ipcpd-local RUNTIME DESTINATION sbin)