summaryrefslogtreecommitdiff
path: root/include/ouroboros/wrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/wrap/CMakeLists.txt')
-rw-r--r--include/ouroboros/wrap/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/ouroboros/wrap/CMakeLists.txt b/include/ouroboros/wrap/CMakeLists.txt
index 4ec42b9a..4ffc54a8 100644
--- a/include/ouroboros/wrap/CMakeLists.txt
+++ b/include/ouroboros/wrap/CMakeLists.txt
@@ -32,7 +32,8 @@ else ()
TYPE MODULE)
endif()
- swig_link_libraries(ouroboros ${PYTHON_LIBRARIES} ouroboros)
+ swig_link_libraries(ouroboros ${PYTHON_LIBRARIES} ouroboros-common
+ ouroboros-dev ouroboros-irm)
# Installation directives
if (CMAKE_INSTALL_PREFIX STREQUAL "")