summaryrefslogtreecommitdiff
path: root/include/ouroboros/wrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/wrap/CMakeLists.txt')
-rw-r--r--include/ouroboros/wrap/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/ouroboros/wrap/CMakeLists.txt b/include/ouroboros/wrap/CMakeLists.txt
index 18e695b9..abcd1cec 100644
--- a/include/ouroboros/wrap/CMakeLists.txt
+++ b/include/ouroboros/wrap/CMakeLists.txt
@@ -5,7 +5,7 @@ find_package(SWIG QUIET)
if (NOT SWIG_FOUND)
message(STATUS "Install SWIG to enable bindings for other languages")
else ()
- set(DISABLE_SWIG FALSE CACHE BOOL "Disable SWIG support")
+ set(DISABLE_SWIG TRUE CACHE BOOL "Disable SWIG support")
if (NOT DISABLE_SWIG)
message(STATUS "SWIG support enabled")
include(${SWIG_USE_FILE})