summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
new file mode 100644
index 00000000..b4f04cf2
--- /dev/null
+++ b/include/ouroboros/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB_RECURSE HEADER_FILES *.h)
+
+install(FILES ${HEADER_FILES}
+ DESTINATION ${CMAKE_INSTALL_FULL_INCLUDEDIR}/ouroboros)
+
+add_custom_target(qtcreator-workaround SOURCES ${HEADER_FILES})