summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index eb5297d2..ae922b89 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -13,3 +13,5 @@ set(HEADER_FILES
qos.h)
install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)
+
+add_subdirectory(wrap)