summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index f24857ed..41feb65e 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -7,11 +7,11 @@ set(HEADER_FILES
dev.h
errno.h
fcntl.h
+ fqueue.h
irm.h
irm_config.h
nsm.h
- qos.h
- select.h)
+ qos.h)
install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)