summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 2ea86883..68c88a18 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -5,13 +5,12 @@ configure_file(
set(HEADER_FILES
cdap.h
dev.h
- dif_config.h
errno.h
flow.h
- instance_name.h
irm.h
+ irm_config.h
nsm.h
qos.h
)
-install(FILES ${HEADER_FILES} DESTINATION /usr/include/ouroboros)
+install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)