summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 8347f928..c5f65d49 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -4,14 +4,14 @@ configure_file(
set(HEADER_FILES
cdap.h
- da.h
dev.h
dif_config.h
+ errno.h
flow.h
instance_name.h
irm.h
+ nsm.h
qos.h
- time_utils.h
)
install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)