summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt12
1 files changed, 1 insertions, 11 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index a42c65fd..5ce99c4c 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -3,23 +3,13 @@ configure_file(
"${CMAKE_CURRENT_BINARY_DIR}/config.h")
set(HEADER_FILES
- bitmap.h
cdap.h
- common.h
da.h
dev.h
dif_config.h
- du_buff.h
flow.h
- instance_name.h
- ipcp.h
irm.h
- list.h
- logs.h
- shm_ap_rbuff.h
- shm_du_map.h
- sockets.h
- utils.h
+ qos.h
)
install(FILES ${HEADER_FILES} "${CMAKE_CURRENT_BINARY_DIR}/config.h"