summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 5ce99c4c..6e49ee04 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -8,9 +8,9 @@ set(HEADER_FILES
dev.h
dif_config.h
flow.h
+ instance_name.h
irm.h
qos.h
)
-install(FILES ${HEADER_FILES} "${CMAKE_CURRENT_BINARY_DIR}/config.h"
- DESTINATION include/ouroboros)
+install(FILES ${HEADER_FILES} DESTINATION include/ouroboros)