summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt15
1 files changed, 2 insertions, 13 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index f1276f51..6e49ee04 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -3,25 +3,14 @@ configure_file(
"${CMAKE_CURRENT_BINARY_DIR}/config.h")
set(HEADER_FILES
- bitmap.h
cdap.h
- common.h
da.h
dev.h
dif_config.h
- du_buff.h
flow.h
instance_name.h
- ipcp.h
irm.h
- list.h
- logs.h
- rw_lock.h
- shm_ap_rbuff.h
- shm_du_map.h
- sockets.h
- utils.h
+ qos.h
)
-install(FILES ${HEADER_FILES} "${CMAKE_CURRENT_BINARY_DIR}/config.h"
- DESTINATION include/ouroboros)
+install(FILES ${HEADER_FILES} DESTINATION include/ouroboros)