summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba900645..7404eeb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,10 @@ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ouroboros.pc"
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
+# Log directory
+set(LOG_DIR "var/log/ouroboros")
+install(DIRECTORY DESTINATION ${LOG_DIR})
+
add_subdirectory(src)
add_subdirectory(include)