summaryrefslogtreecommitdiff
path: root/src/tools/oping/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-08-21 09:11:38 +0000
committerSander Vrijders <sander.vrijders@ugent.be>2017-08-21 09:11:38 +0000
commit5b242e7207483860143d3c84438134430ac1448f (patch)
treea04a750b802436a4e244d8224b800a2f26071091 /src/tools/oping/CMakeLists.txt
parentafe8b6f496dd4e0e3aaaa5dec0d6fb32253a49f7 (diff)
parent8f58e5a3ec0e4a15fc8ae0911cc864f5dbf86c6e (diff)
downloadouroboros-5b242e7207483860143d3c84438134430ac1448f.tar.gz
ouroboros-5b242e7207483860143d3c84438134430ac1448f.zip
Merged in dstaesse/ouroboros/be-build (pull request #557)
build: Revise the build system
Diffstat (limited to 'src/tools/oping/CMakeLists.txt')
-rw-r--r--src/tools/oping/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tools/oping/CMakeLists.txt b/src/tools/oping/CMakeLists.txt
index f129a02b..b95add7e 100644
--- a/src/tools/oping/CMakeLists.txt
+++ b/src/tools/oping/CMakeLists.txt
@@ -9,6 +9,8 @@ if(NOT LIBM_LIBRARIES)
message(FATAL_ERROR "libm not found")
endif()
+mark_as_advanced(LIBM_LIBRARIES)
+
set(SOURCE_FILES
# Add source files here
oping.c