summaryrefslogtreecommitdiff
path: root/src/tools/ocbr/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2019-08-27 19:12:07 +0200
committerSander Vrijders <sander@ouroboros.rocks>2019-08-31 12:17:25 +0200
commit63656e5c26c108263006695c5a77ae00e5bf26b1 (patch)
tree14727d5459eba2547883cbfc1b3d043b2d2288ae /src/tools/ocbr/CMakeLists.txt
parent4cb5f64cd5455f0b6a99bbfc7f6e36b1987a4007 (diff)
downloadouroboros-63656e5c26c108263006695c5a77ae00e5bf26b1.tar.gz
ouroboros-63656e5c26c108263006695c5a77ae00e5bf26b1.zip
tools: Use time_utils from tools
The ocbr tool was still using the non-public time_utils from the library instead of the version in tools. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'src/tools/ocbr/CMakeLists.txt')
-rw-r--r--src/tools/ocbr/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/tools/ocbr/CMakeLists.txt b/src/tools/ocbr/CMakeLists.txt
index 5dac3e63..f7ba66cd 100644
--- a/src/tools/ocbr/CMakeLists.txt
+++ b/src/tools/ocbr/CMakeLists.txt
@@ -4,6 +4,11 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR})
include_directories(${CMAKE_SOURCE_DIR}/include)
include_directories(${CMAKE_BINARY_DIR}/include)
+get_filename_component(CURRENT_SOURCE_PARENT_DIR
+ ${CMAKE_CURRENT_SOURCE_DIR} DIRECTORY)
+
+include_directories(${CURRENT_SOURCE_PARENT_DIR})
+
set(SOURCE_FILES
# Add source files here
ocbr.c