summaryrefslogtreecommitdiff
path: root/src/tools/echo/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 20:40:05 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 21:01:22 +0200
commitcffd94aae48dac005d820dd667498bbbb09ab117 (patch)
tree2e75316289301a5b78b2b9f9f08dd04e6120f8d9 /src/tools/echo/CMakeLists.txt
parent25b12e206d22125b7d403d1339738f5bb4a468b5 (diff)
downloadouroboros-cffd94aae48dac005d820dd667498bbbb09ab117.tar.gz
ouroboros-cffd94aae48dac005d820dd667498bbbb09ab117.zip
build: correct sandboxing
paths cannot start with "/" or PREFIX will be omitted. PREFIX must be set before the project() call.
Diffstat (limited to 'src/tools/echo/CMakeLists.txt')
-rw-r--r--src/tools/echo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/echo/CMakeLists.txt b/src/tools/echo/CMakeLists.txt
index ec8ed7ba..42bcdbfe 100644
--- a/src/tools/echo/CMakeLists.txt
+++ b/src/tools/echo/CMakeLists.txt
@@ -13,4 +13,4 @@ add_executable(echo-app ${SOURCE_FILES})
target_link_libraries(echo-app LINK_PUBLIC ouroboros)
-install(TARGETS echo-app RUNTIME DESTINATION /usr/bin)
+install(TARGETS echo-app RUNTIME DESTINATION usr/bin)