summaryrefslogtreecommitdiff
path: root/src/tools/echo/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
commit2852bb1bac8fcc111364d516c2bd31628ad264c7 (patch)
tree58fa873269b656272f3628c5dd1777270b988455 /src/tools/echo/CMakeLists.txt
parent13e438d5bc2350cf3d71a77f6d3c5a54ba436161 (diff)
downloadouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.tar.gz
ouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.zip
build: Format CMakeLists.txt files
The CMakeLists files are now properly indented.
Diffstat (limited to 'src/tools/echo/CMakeLists.txt')
-rw-r--r--src/tools/echo/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/tools/echo/CMakeLists.txt b/src/tools/echo/CMakeLists.txt
index 42bcdbfe..7cecfe50 100644
--- a/src/tools/echo/CMakeLists.txt
+++ b/src/tools/echo/CMakeLists.txt
@@ -5,9 +5,9 @@ include_directories(${CMAKE_SOURCE_DIR}/include)
include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
- # Add source files here
- echo.c
-)
+ # Add source files here
+ echo.c
+ )
add_executable(echo-app ${SOURCE_FILES})