summaryrefslogtreecommitdiff
path: root/src/lib/tests/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-10-14 11:32:22 +0000
committerSander Vrijders <sander.vrijders@ugent.be>2017-10-14 11:32:22 +0000
commitbf1602c915dee8bd6cbb69aba1fe88619b9c0eed (patch)
tree8c93fcb67d61ca40b060f9c9ea1b62389f247dbd /src/lib/tests/CMakeLists.txt
parent1888c137a8ff315bc549c16740aa727da8c666f5 (diff)
parentbedd1d4eadde9ab64f924c69eba716b015599e67 (diff)
downloadouroboros-bf1602c915dee8bd6cbb69aba1fe88619b9c0eed.tar.gz
ouroboros-bf1602c915dee8bd6cbb69aba1fe88619b9c0eed.zip
Merged in dstaesse/ouroboros/be-deprecate-ouroboros-init-fini (pull request #626)
Be deprecate ouroboros init fini
Diffstat (limited to 'src/lib/tests/CMakeLists.txt')
-rw-r--r--src/lib/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/lib/tests/CMakeLists.txt b/src/lib/tests/CMakeLists.txt
index 0edd4a42..a9ff207e 100644
--- a/src/lib/tests/CMakeLists.txt
+++ b/src/lib/tests/CMakeLists.txt
@@ -22,7 +22,7 @@ create_test_sourcelist(${PARENT_DIR}_tests test_suite.c
add_executable(${PARENT_DIR}_test EXCLUDE_FROM_ALL ${${PARENT_DIR}_tests})
-target_link_libraries(${PARENT_DIR}_test ouroboros)
+target_link_libraries(${PARENT_DIR}_test ouroboros-common)
add_dependencies(check ${PARENT_DIR}_test)