summaryrefslogtreecommitdiff
path: root/src/lib/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-24 20:38:01 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-24 20:45:30 +0200
commitd74d67a0e2d3de0ec208ed9b839815a70d84f727 (patch)
tree4abe39734cd5eda97ef3453ed234133c7f16d2ae /src/lib/CMakeLists.txt
parent82622409f7b32b697581837a9392a83342a45ad6 (diff)
downloadouroboros-d74d67a0e2d3de0ec208ed9b839815a70d84f727.tar.gz
ouroboros-d74d67a0e2d3de0ec208ed9b839815a70d84f727.zip
tools, lib: cbr tool for bandwidth testing
The tool sends constant bandwidth traffic between a client and a server. cbr --help for more info. Adds time_utils.h to the library containing useful functions for arithmetic with timespec and timeval structures.
Diffstat (limited to 'src/lib/CMakeLists.txt')
-rw-r--r--src/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/lib/CMakeLists.txt b/src/lib/CMakeLists.txt
index ac9b93b1..796a0b7c 100644
--- a/src/lib/CMakeLists.txt
+++ b/src/lib/CMakeLists.txt
@@ -36,6 +36,7 @@ set(SOURCE_FILES
shm_ap_rbuff.c
shm_du_map.c
sockets.c
+ time_utils.c
utils.c
)