summaryrefslogtreecommitdiff
path: root/src/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-09 13:05:06 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-09 13:05:06 +0100
commitd68e4e5e540720d9b02e2062e3982f1c438eb1e0 (patch)
tree663da5a36693ab0785c7c48e45bd5cc139c80a85 /src/lib/CMakeLists.txt
parentaf8db503f46049fabaa793905f35bf0a2867744b (diff)
downloadouroboros-d68e4e5e540720d9b02e2062e3982f1c438eb1e0.tar.gz
ouroboros-d68e4e5e540720d9b02e2062e3982f1c438eb1e0.zip
irmd, lib: Replace stubs in irmd
This replaces the stubs in the irmd and calls the actual IPCP operations from the library. It also calls the DIF Allocator API in one of the operations.
Diffstat (limited to 'src/lib/CMakeLists.txt')
-rw-r--r--src/lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/lib/CMakeLists.txt b/src/lib/CMakeLists.txt
index 5dad9153..349f8d73 100644
--- a/src/lib/CMakeLists.txt
+++ b/src/lib/CMakeLists.txt
@@ -8,7 +8,9 @@ set(SOURCE_FILES
# Add source files here
bitmap.c
cdap.c
+ da.c
du_buff.c
+ ipcp.c
irm.c
sockets.c
)