summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 20:40:05 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 21:01:22 +0200
commitcffd94aae48dac005d820dd667498bbbb09ab117 (patch)
tree2e75316289301a5b78b2b9f9f08dd04e6120f8d9 /src/irmd/CMakeLists.txt
parent25b12e206d22125b7d403d1339738f5bb4a468b5 (diff)
downloadouroboros-cffd94aae48dac005d820dd667498bbbb09ab117.tar.gz
ouroboros-cffd94aae48dac005d820dd667498bbbb09ab117.zip
build: correct sandboxing
paths cannot start with "/" or PREFIX will be omitted. PREFIX must be set before the project() call.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index 1b373c99..a402b242 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -19,7 +19,7 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
MACRO_ADD_COMPILE_FLAGS(irmd -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
-install(TARGETS irmd RUNTIME DESTINATION /sbin)
+install(TARGETS irmd RUNTIME DESTINATION sbin)
# Enable once irmd has tests
# add_subdirectory(tests)