summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
commit2852bb1bac8fcc111364d516c2bd31628ad264c7 (patch)
tree58fa873269b656272f3628c5dd1777270b988455 /src/irmd/CMakeLists.txt
parent13e438d5bc2350cf3d71a77f6d3c5a54ba436161 (diff)
downloadouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.tar.gz
ouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.zip
build: Format CMakeLists.txt files
The CMakeLists files are now properly indented.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index 16b53414..930c7b05 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -5,23 +5,23 @@ include_directories(${CMAKE_SOURCE_DIR}/include)
include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
- # Add source files here
- api_table.c
- apn_table.c
- ipcp.c
- irm_flow.c
- main.c
- registry.c
- utils.c
-)
+ # Add source files here
+ api_table.c
+ apn_table.c
+ ipcp.c
+ irm_flow.c
+ main.c
+ registry.c
+ utils.c
+ )
add_executable (irmd ${SOURCE_FILES})
target_link_libraries (irmd LINK_PUBLIC ouroboros)
-include(MacroAddCompileFlags)
+include(AddCompileFlags)
if (CMAKE_BUILD_TYPE MATCHES Debug)
- MACRO_ADD_COMPILE_FLAGS(irmd -DCONFIG_OUROBOROS_DEBUG)
+ add_compile_flags(irmd -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
install(TARGETS irmd RUNTIME DESTINATION sbin)