summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-29 21:06:49 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-29 21:06:49 +0200
commitddfc7091d2698d36c1cfec49eaaad96b278bb37b (patch)
tree6eddda98b7c8b3f723e95d8b19505a512db1593d /src/irmd/CMakeLists.txt
parent81cdb27742f9ae93169b0b03d1a45090c4354f89 (diff)
parenta76b638a370cd0cdd087ec780e6b1f8d18bac66d (diff)
downloadouroboros-ddfc7091d2698d36c1cfec49eaaad96b278bb37b.tar.gz
ouroboros-ddfc7091d2698d36c1cfec49eaaad96b278bb37b.zip
Merged in sandervrijders/ouroboros/be (pull request #121)
irmd: Add wildcarding of DIF names
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index b7e3cde4..75d65ba3 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
main.c
+ utils.c
)
add_executable (irmd ${SOURCE_FILES})