summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-07-05 17:10:42 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-07-05 17:10:42 +0200
commitdb96f7d488681be47abfeec6c636fd4159a37660 (patch)
treeca4c17706164fbfe772a613225d87df22e6f35e0 /src/irmd/CMakeLists.txt
parent51ccc34e0fe15aaf711f30fa8b63de1e1881029f (diff)
parent72469bafa9d81a5578f53ec40175001f4c77cff6 (diff)
downloadouroboros-db96f7d488681be47abfeec6c636fd4159a37660.tar.gz
ouroboros-db96f7d488681be47abfeec6c636fd4159a37660.zip
Merged in dstaesse/ouroboros/irmd-refactor (pull request #156)
irmd: Move registry to its own sources
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index a402b242..bf810d96 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
main.c
+ registry.c
utils.c
)