summaryrefslogtreecommitdiff
path: root/src/ipcpd/udp/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-02-06 17:17:28 +0100
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-02-06 18:27:38 +0100
commit544ad6f9759de6acc109307caee2100478cba8ed (patch)
treeeec4c0c26142f945f9540ed6e37f6e26173e3672 /src/ipcpd/udp/CMakeLists.txt
parentc80de3a96b4d91b1202d9ebebab11f6ff0af2045 (diff)
downloadouroboros-bf0d5af1942d5a3e5477b004fd7078339ff222bf.tar.gz
ouroboros-bf0d5af1942d5a3e5477b004fd7078339ff222bf.zip
build: Use GNUInstallDirs instead of hardcoded values0.9.9
This changes the build to use GNUInstallDirs instead of hardcoded values. Package maintainers can then override these defaults by passing the correct value to cmake on the command line. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'src/ipcpd/udp/CMakeLists.txt')
-rw-r--r--src/ipcpd/udp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/udp/CMakeLists.txt b/src/ipcpd/udp/CMakeLists.txt
index 20c1b58e..b21afe75 100644
--- a/src/ipcpd/udp/CMakeLists.txt
+++ b/src/ipcpd/udp/CMakeLists.txt
@@ -57,4 +57,4 @@ if (CMAKE_BUILD_TYPE MATCHES "Debug*")
add_compile_flags(ipcpd-udp -DCONFIG_OUROBOROS_DEBUG)
endif ()
-install(TARGETS ipcpd-udp RUNTIME DESTINATION sbin)
+install(TARGETS ipcpd-udp RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR})