summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-udp/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-04-12 15:59:10 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2017-04-12 16:01:45 +0200
commitbc1bcd1fde77bd798b79a2b6776a044de033bd76 (patch)
tree1d82e5dbc85e70702273d5352dfcac131b273311 /src/ipcpd/shim-udp/CMakeLists.txt
parentbbe2b2be8814c1c2bcc318e47715f7224b47cc5a (diff)
downloadouroboros-bc1bcd1fde77bd798b79a2b6776a044de033bd76.tar.gz
ouroboros-bc1bcd1fde77bd798b79a2b6776a044de033bd76.zip
build: Add STATUS to message statements
This adds the STATUS variable to the message() call in CMakeLists.txt in places where it was missing. This ensures that the message is printed to stdout instead of stderr.
Diffstat (limited to 'src/ipcpd/shim-udp/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-udp/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/ipcpd/shim-udp/CMakeLists.txt b/src/ipcpd/shim-udp/CMakeLists.txt
index 2560f242..3ff8dd5f 100644
--- a/src/ipcpd/shim-udp/CMakeLists.txt
+++ b/src/ipcpd/shim-udp/CMakeLists.txt
@@ -42,12 +42,12 @@ find_program(NSLOOKUP_EXECUTABLE
include(AddCompileFlags)
if (${NSUPDATE_EXECUTABLE} STREQUAL "NSUPDATE_EXECUTABLE-NOTFOUND")
- message("-- Could not find nsupdate. Disabling DDNS functionality.")
+ message(STATUS "Could not find nsupdate. Disabling DDNS functionality.")
elseif (${NSLOOKUP_EXECUTABLE} STREQUAL "NSLOOKUP_EXECUTABLE-NOTFOUND")
- message("-- Could not find nslookup. Disabling DNS lookups.")
+ message(STATUS "Could not find nslookup. Disabling DNS lookups.")
else ()
- message("-- Found nsupdate: ${NSUPDATE_EXECUTABLE}")
- message("-- Found nslookup: ${NSLOOKUP_EXECUTABLE}")
+ message(STATUS "Found nsupdate: ${NSUPDATE_EXECUTABLE}")
+ message(STATUS "Found nslookup: ${NSLOOKUP_EXECUTABLE}")
add_compile_flags(ipcpd-shim-udp -DCONFIG_OUROBOROS_ENABLE_DNS)
endif ()