summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-udp/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 14:46:57 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-06-27 14:46:57 +0200
commit25b12e206d22125b7d403d1339738f5bb4a468b5 (patch)
tree29434ed2e9da45b776559e8078ba84d323945d07 /src/ipcpd/shim-udp/CMakeLists.txt
parente32ab9d39612651af7641944f6e17d265b23dd95 (diff)
parent80765f1d6ea16892224be8da954e5b0a4c53303b (diff)
downloadouroboros-25b12e206d22125b7d403d1339738f5bb4a468b5.tar.gz
ouroboros-25b12e206d22125b7d403d1339738f5bb4a468b5.zip
Merged in sandervrijders/ouroboros/be (pull request #140)
build: Fix installation prefix
Diffstat (limited to 'src/ipcpd/shim-udp/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-udp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/shim-udp/CMakeLists.txt b/src/ipcpd/shim-udp/CMakeLists.txt
index 6430661c..edf5252d 100644
--- a/src/ipcpd/shim-udp/CMakeLists.txt
+++ b/src/ipcpd/shim-udp/CMakeLists.txt
@@ -84,7 +84,7 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
MACRO_ADD_COMPILE_FLAGS(ipcpd-shim-udp -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
-install(TARGETS ipcpd-shim-udp RUNTIME DESTINATION sbin)
+install(TARGETS ipcpd-shim-udp RUNTIME DESTINATION /sbin)
# Enable once ipcp-shim-udp has tests
# add_subdirectory(tests)