summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-eth-llc/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@ugent.be>2017-12-15 19:08:02 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2017-12-17 13:21:14 +0100
commit40348f65699706188c4f4ab15103789a9b559aa0 (patch)
tree05c0380fd45e5a4cb5d568e3445347418aab6dab /src/ipcpd/shim-eth-llc/CMakeLists.txt
parent3d024b8f3b8a2a1abbaeabafa8377ac49f24b32a (diff)
downloadouroboros-40348f65699706188c4f4ab15103789a9b559aa0.tar.gz
ouroboros-40348f65699706188c4f4ab15103789a9b559aa0.zip
ipcpd: Define eth_llc_data_fini as static
The eth_llc_data_fini function should be statically defined. Also fixes some indentation in the CMakeLists.txt file. Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be> Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'src/ipcpd/shim-eth-llc/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-eth-llc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/shim-eth-llc/CMakeLists.txt b/src/ipcpd/shim-eth-llc/CMakeLists.txt
index b1d2196c..e1eea2b5 100644
--- a/src/ipcpd/shim-eth-llc/CMakeLists.txt
+++ b/src/ipcpd/shim-eth-llc/CMakeLists.txt
@@ -43,7 +43,7 @@ if (NOT CMAKE_SYSTEM_NAME STREQUAL "Linux")
if (BPF_C_INCLUDE_DIR)
set(DISABLE_BPF FALSE CACHE BOOL
- "Disable Berkeley Packet Filter support for LLC shim")
+ "Disable Berkeley Packet Filter support for LLC shim")
if (NOT DISABLE_BPF)
message(STATUS "Berkeley Packet Filter support "
"for shim-eth-llc enabled")