summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-eth-llc/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-04-12 15:59:10 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2017-04-12 16:01:45 +0200
commitbc1bcd1fde77bd798b79a2b6776a044de033bd76 (patch)
tree1d82e5dbc85e70702273d5352dfcac131b273311 /src/ipcpd/shim-eth-llc/CMakeLists.txt
parentbbe2b2be8814c1c2bcc318e47715f7224b47cc5a (diff)
downloadouroboros-bc1bcd1fde77bd798b79a2b6776a044de033bd76.tar.gz
ouroboros-bc1bcd1fde77bd798b79a2b6776a044de033bd76.zip
build: Add STATUS to message statements
This adds the STATUS variable to the message() call in CMakeLists.txt in places where it was missing. This ensures that the message is printed to stdout instead of stderr.
Diffstat (limited to 'src/ipcpd/shim-eth-llc/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-eth-llc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ipcpd/shim-eth-llc/CMakeLists.txt b/src/ipcpd/shim-eth-llc/CMakeLists.txt
index b3abc052..08f50c04 100644
--- a/src/ipcpd/shim-eth-llc/CMakeLists.txt
+++ b/src/ipcpd/shim-eth-llc/CMakeLists.txt
@@ -33,9 +33,9 @@ target_link_libraries(ipcpd-shim-eth-llc LINK_PUBLIC ouroboros
${PROTOBUF_C_LIBRARY})
if (${NETMAP_C_INCLUDE_DIR} STREQUAL "NETMAP_C_INCLUDE_DIR-NOTFOUND")
- message("-- Could not find netmap. Install for better performance.")
+ message(STATUS "Could not find netmap. Install for better performance.")
else ()
- message("-- Found netmap headers in ${NETMAP_C_INCLUDE_DIR}")
+ message(STATUS "Found netmap headers in ${NETMAP_C_INCLUDE_DIR}")
include_directories(${NETMAP_C_INCLUDE_DIR})
add_compile_flags(ipcpd-shim-eth-llc -DHAVE_NETMAP)
test_and_set_c_compiler_flag_global(-std=c99)