summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-29 17:55:14 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2017-03-29 17:56:47 +0200
commitd90c66cc6beba511f6bcc48a3ea3fc4e774b5ab8 (patch)
treefe2b5bc70090c5c4bd29a2e8f2e11c19436dea24 /src/ipcpd/normal/CMakeLists.txt
parente43fd05ba896ad5b4ac390f6097d6e6a06308f28 (diff)
downloadouroboros-d90c66cc6beba511f6bcc48a3ea3fc4e774b5ab8.tar.gz
ouroboros-d90c66cc6beba511f6bcc48a3ea3fc4e774b5ab8.zip
ipcpd: normal: Add graph regression test
This adds a regression test for the graph component to test the routing table.
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index 06292c50..69615d0c 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -50,4 +50,4 @@ endif (CMAKE_BUILD_TYPE MATCHES Debug)
install(TARGETS ipcpd-normal RUNTIME DESTINATION sbin)
# Enable once ipcp-normal has tests
-# add_subdirectory(tests)
+add_subdirectory(tests)