summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
commit2852bb1bac8fcc111364d516c2bd31628ad264c7 (patch)
tree58fa873269b656272f3628c5dd1777270b988455 /src/ipcpd/normal/CMakeLists.txt
parent13e438d5bc2350cf3d71a77f6d3c5a54ba436161 (diff)
downloadouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.tar.gz
ouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.zip
build: Format CMakeLists.txt files
The CMakeLists files are now properly indented.
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index 6319c3ef..af99b3f9 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -36,13 +36,13 @@ set(SOURCE_FILES
pol/flat.c
)
-add_executable (ipcpd-normal ${SOURCE_FILES} ${IPCP_SOURCES}
+add_executable(ipcpd-normal ${SOURCE_FILES} ${IPCP_SOURCES}
${FLOW_ALLOC_SRCS})
-target_link_libraries (ipcpd-normal LINK_PUBLIC ouroboros)
+target_link_libraries(ipcpd-normal LINK_PUBLIC ouroboros)
-include(MacroAddCompileFlags)
+include(AddCompileFlags)
if (CMAKE_BUILD_TYPE MATCHES Debug)
- macro_add_compile_flags(ipcpd-normal -DCONFIG_OUROBOROS_DEBUG)
+ add_compile_flags(ipcpd-normal -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
install(TARGETS ipcpd-normal RUNTIME DESTINATION sbin)