summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2017-02-20 15:54:45 +0000
committerSander Vrijders <sander.vrijders@intec.ugent.be>2017-02-20 15:54:45 +0000
commitbf27d8fec3c8051f0518420b4b0ef2957147a887 (patch)
tree3a821503a23a81354bf6f5a77ee4b9b977d26706 /src/ipcpd/normal/CMakeLists.txt
parent16db00220f6fd1be618f4a38272888f6ac144d20 (diff)
parent354554c76cc2f9f30c7fd8edaeb2e3cc91c85332 (diff)
downloadouroboros-bf27d8fec3c8051f0518420b4b0ef2957147a887.tar.gz
ouroboros-bf27d8fec3c8051f0518420b4b0ef2957147a887.zip
Merged in dstaesse/ouroboros/be-cdap-flow (pull request #382)
ipcpd: Allocation of authenticated CDAP flows
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index f2e48cbc..7e10cc0d 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -14,12 +14,12 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(IPCP_NORMAL_TARGET ipcpd-normal CACHE STRING "IPCP_NORMAL_TARGET")
-protobuf_generate_c(FLOW_ALLOC_SRCS FLOW_ALLOC_HDRS
- flow_alloc.proto)
+protobuf_generate_c(FLOW_ALLOC_SRCS FLOW_ALLOC_HDRS flow_alloc.proto)
set(SOURCE_FILES
# Add source files here
addr_auth.c
+ cdap_flow.c
dir.c
enroll.c
fmgr.c