summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-10-05 10:24:02 +0200
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-10-05 10:36:05 +0200
commit8bd27921e6cd46cdcc191c9d98a7f93bb7fe5360 (patch)
tree6c047b44608d31f54728f0e203ba2820c97f50b9 /src/ipcpd/normal/CMakeLists.txt
parent5d11a6ad590133c92925c6162eb47b4401f16bef (diff)
downloadouroboros-8bd27921e6cd46cdcc191c9d98a7f93bb7fe5360.tar.gz
ouroboros-8bd27921e6cd46cdcc191c9d98a7f93bb7fe5360.zip
ipcpd: Shorten packet_scheduler to psched
This shortens packet_scheduler to psched, which results in more readable code. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be> Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be>
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index 0cb7b770..d1585395 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -42,7 +42,7 @@ set(SOURCE_FILES
main.c
pff.c
routing.c
- packet_sched.c
+ psched.c
# Add policies last
pol/alternate_pff.c
pol/flat.c