summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-05-29 10:04:41 +0200
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-05-29 10:47:29 +0200
commitc24d3376c306e2c1f6c893d597cf80ef40a40f4b (patch)
tree09251a38a76ac7231f658c50201abf4b0c0b6b8c /src/ipcpd/normal/CMakeLists.txt
parentf634f4b0961c8fb143f3ff54ea91f32f5d412ab9 (diff)
downloadouroboros-c24d3376c306e2c1f6c893d597cf80ef40a40f4b.tar.gz
ouroboros-c24d3376c306e2c1f6c893d597cf80ef40a40f4b.zip
build: Update default values0.11.7
This sets updated default values for the default build. A higher connect timeout until we have asynchronous local IPC. Disabled SWIG since the lastest gcc reports an error. IPCP flow stats enabled by default since their impact on the performance is very limited. Waiting for the directory to enroll before returning to increase stability. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be> Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be>
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index 2446dc00..6dd68385 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -20,7 +20,7 @@ math(EXPR PFT_EXPR "1 << 12")
set(PFT_SIZE ${PFT_EXPR} CACHE STRING
"Size of the PDU forwarding table")
if (HAVE_FUSE)
- set(IPCP_FLOW_STATS FALSE CACHE BOOL
+ set(IPCP_FLOW_STATS TRUE CACHE BOOL
"Enable flow statistics tracking in IPCP")
if (IPCP_FLOW_STATS)
message(STATUS "IPCP flow statistics enabled")