summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-11-25 14:26:13 +0000
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-11-25 14:26:13 +0000
commitaee22e3b33e3e051cbc0f99ca033faf5fac22990 (patch)
tree473fb08ed7f1951274953306ce8b333021f7ce6c /src/ipcpd/CMakeLists.txt
parente8b28a859f0c2358c4ff7dd5cb3cedd67de1f23d (diff)
parent0c2a5d4cfc662cffc76f6e9ff5ade301696ada92 (diff)
downloadouroboros-aee22e3b33e3e051cbc0f99ca033faf5fac22990.tar.gz
ouroboros-aee22e3b33e3e051cbc0f99ca033faf5fac22990.zip
Merged in dstaesse/ouroboros/be-timerwheel (pull request #307)
ipcpd: Add timerwheel
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 43af7a25..afce9441 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -2,6 +2,7 @@ set(IPCP_SOURCES
# Add source files here
${CMAKE_CURRENT_SOURCE_DIR}/ipcp.c
${CMAKE_CURRENT_SOURCE_DIR}/ipcp-data.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/timerwheel.c
)
add_subdirectory(local)
@@ -10,3 +11,4 @@ add_subdirectory(shim-udp)
if(NOT APPLE)
add_subdirectory(shim-eth-llc)
endif()
+add_subdirectory(tests)