summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-03-30 00:29:38 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-03-30 00:35:09 +0200
commit8cef483119da184d631634bc98b5236ac54c30ae (patch)
tree3a9e844b477bd99bd5e207d01dce4068981e37b4 /src/ipcpd/CMakeLists.txt
parent1e83a165d50aacc4e1146186c5691be3326368ca (diff)
downloadouroboros-8cef483119da184d631634bc98b5236ac54c30ae.tar.gz
ouroboros-8cef483119da184d631634bc98b5236ac54c30ae.zip
lib: api for handling flows
moved the flow definition to the library and made it public. thread-safety implemented without compiler checks.
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 27d41801..bcb5b986 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -9,7 +9,6 @@ set(SOURCE_FILES
main.c
pci.c
shm_pci.c
- flow.c
)
add_executable (ipcpd ${SOURCE_FILES})