summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-08-31 14:29:32 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-08-31 14:29:32 +0200
commit857c014a40a75eda574af8b2002b1c794bc0975c (patch)
tree721c6c6a7b394dc758ffa12bb3a1261d9817207f /src/ipcpd/CMakeLists.txt
parent1071824054828b9be36f50416f858c49c9acd701 (diff)
parent63b63e0f6ab9f743fc34623bb1caa9852227f046 (diff)
downloadouroboros-857c014a40a75eda574af8b2002b1c794bc0975c.tar.gz
ouroboros-857c014a40a75eda574af8b2002b1c794bc0975c.zip
Merge branch 'be' of bitbucket.org:ouroboros-rina/ouroboros into be
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index bb482ed9..43af7a25 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -7,4 +7,6 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-add_subdirectory(shim-eth-llc)
+if(NOT APPLE)
+ add_subdirectory(shim-eth-llc)
+endif()