summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-08-03 13:21:19 +0000
committerdimitri staessens <dimitri.staessens@ugent.be>2017-08-03 13:21:19 +0000
commit3b06d69d61cd677394fa7adf1ffcfa13ab8bac70 (patch)
treeb071a0a3c396aa850a9024000a382165b0c00380 /src/ipcpd/CMakeLists.txt
parentb92eac2e9f6d686a9e2f748f8097aedbb373395c (diff)
parent5bb3bea07b0ff38e4646ed6f835d9bdac6beced6 (diff)
downloadouroboros-3b06d69d61cd677394fa7adf1ffcfa13ab8bac70.tar.gz
ouroboros-3b06d69d61cd677394fa7adf1ffcfa13ab8bac70.zip
Merged in sandervrijders/ouroboros/be-hurd (pull request #539)
build: Add check for robust mutexes
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 00baa762..e0b375b6 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,7 +8,7 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-if (NOT APPLE)
+if (NOT APPLE AND NOT CMAKE_SYSTEM_NAME STREQUAL GNU)
add_subdirectory(shim-eth-llc)
endif ()
add_subdirectory(tests)