summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-08-31 14:24:10 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-08-31 14:24:10 +0200
commit63b63e0f6ab9f743fc34623bb1caa9852227f046 (patch)
tree721c6c6a7b394dc758ffa12bb3a1261d9817207f /src/ipcpd/CMakeLists.txt
parent52db4952d80a10aae464274acdd7401267818b28 (diff)
parent04eb03136466a18d81511e7ccadf51c08faa8edb (diff)
downloadouroboros-63b63e0f6ab9f743fc34623bb1caa9852227f046.tar.gz
ouroboros-63b63e0f6ab9f743fc34623bb1caa9852227f046.zip
Merged in dstaesse/ouroboros/be-apple (pull request #230)
lib, ipcp: Compile on Apple junk
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index bb482ed9..43af7a25 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -7,4 +7,6 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-add_subdirectory(shim-eth-llc)
+if(NOT APPLE)
+ add_subdirectory(shim-eth-llc)
+endif()