summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-28 16:38:56 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-28 16:38:56 +0200
commit37c4ccaf59a0406053573e14909be48322ffb084 (patch)
tree3b27a134c762190b096de421310a50910dca4a34 /src/ipcpd/CMakeLists.txt
parentc45be0dcbd123881cc33ce61571578dcb22c3b54 (diff)
parente5d67f7d4df123c2490201447681f2efd553dcc1 (diff)
downloadouroboros-37c4ccaf59a0406053573e14909be48322ffb084.tar.gz
ouroboros-37c4ccaf59a0406053573e14909be48322ffb084.zip
Merge remote-tracking branch 'upstream/be' into be-gpb
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index df6ba5e1..bcb5b986 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,6 +8,7 @@ set(SOURCE_FILES
# Add source files here
main.c
pci.c
+ shm_pci.c
)
add_executable (ipcpd ${SOURCE_FILES})