summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-26 17:18:06 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-26 17:18:06 +0100
commite5d67f7d4df123c2490201447681f2efd553dcc1 (patch)
tree4f169c030c8f24626294e4d23f93dc7c62a9b695 /src/ipcpd/CMakeLists.txt
parent0c131034af5fffa340fc05f79bf29d36bdf12600 (diff)
parentb76dd5abd20f5773709d375ddbf4a1685bf2c8cb (diff)
downloadouroboros-e5d67f7d4df123c2490201447681f2efd553dcc1.tar.gz
ouroboros-e5d67f7d4df123c2490201447681f2efd553dcc1.zip
Merged in dstaesse/ouroboros/be-shm_pci (pull request #42)
ipcpd: added shm_pci_t to manipulate PCI in shm
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index df6ba5e1..bcb5b986 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,6 +8,7 @@ set(SOURCE_FILES
# Add source files here
main.c
pci.c
+ shm_pci.c
)
add_executable (ipcpd ${SOURCE_FILES})