summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-03 14:40:13 +0000
committerdimitri staessens <dimitri.staessens@ugent.be>2017-03-03 14:40:13 +0000
commitd753cab1897e323b59923e2b0b11f550b087351c (patch)
treef1ba42d8db45941ef6d492095fc8ae1823ae6ee6 /src/ipcpd/CMakeLists.txt
parentb1b59cc4642faa99514f2288ba1bb5324a79850f (diff)
parentc9fb31c7ebadc076b7c3bfd9dbe1c492c6ef7172 (diff)
downloadouroboros-d753cab1897e323b59923e2b0b11f550b087351c.tar.gz
ouroboros-d753cab1897e323b59923e2b0b11f550b087351c.zip
Merged in sandervrijders/ouroboros/be-cdap-flow (pull request #397)
Be cdap flow
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 9c77683a..00baa762 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -1,14 +1,14 @@
set(IPCP_SOURCES
- # Add source files here
- ${CMAKE_CURRENT_SOURCE_DIR}/ipcp.c
- ${CMAKE_CURRENT_SOURCE_DIR}/shim-data.c
- ${CMAKE_CURRENT_SOURCE_DIR}/timerwheel.c
-)
+ # Add source files here
+ ${CMAKE_CURRENT_SOURCE_DIR}/ipcp.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/shim-data.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/timerwheel.c
+ )
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-if(NOT APPLE)
+if (NOT APPLE)
add_subdirectory(shim-eth-llc)
-endif()
+endif ()
add_subdirectory(tests)