summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@ugent.be>2017-08-04 04:40:30 -0600
committerDimitri Staessens <dimitri.staessens@ugent.be>2017-08-04 04:40:30 -0600
commit6464bb4b9759b10aa144af2edf98a898a60256c7 (patch)
treecf80113aee8408b68f845ed7467cce3a8e5bb657 /src/ipcpd/CMakeLists.txt
parent6eb3105f908158130bbc415e7376e3c2d7aafb5e (diff)
parentf85c70fdb6dbbadb903155120892e55b0eff5dda (diff)
downloadouroboros-6464bb4b9759b10aa144af2edf98a898a60256c7.tar.gz
ouroboros-6464bb4b9759b10aa144af2edf98a898a60256c7.zip
Merge branch 'be' of bitbucket.com:dstaesse/ouroboros into be
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 00baa762..e0b375b6 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,7 +8,7 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-if (NOT APPLE)
+if (NOT APPLE AND NOT CMAKE_SYSTEM_NAME STREQUAL GNU)
add_subdirectory(shim-eth-llc)
endif ()
add_subdirectory(tests)