summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-28 19:30:53 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-28 19:30:53 +0200
commitc2e21a6a8cdbc72dc7d6af5ecfe0ed42f4b18cf7 (patch)
treeffbd7a508a45b4961f4caf86b1d447792f531a48 /src/ipcpd/CMakeLists.txt
parentc510fb625427a9329668f83ca115645fa1a36091 (diff)
parent558aea43793940befe1aca6ba366374a420e19de (diff)
downloadouroboros-c2e21a6a8cdbc72dc7d6af5ecfe0ed42f4b18cf7.tar.gz
ouroboros-c2e21a6a8cdbc72dc7d6af5ecfe0ed42f4b18cf7.zip
Merged in dstaesse/ouroboros/be-local (pull request #118)
ipcpd: IPCP over local memory
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 5a924ffe..2758a79a 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -5,5 +5,6 @@ set(IPCP_SOURCES
${CMAKE_CURRENT_SOURCE_DIR}/ipcp-data.c
)
+add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)