summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-22 17:34:21 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-22 17:34:21 +0100
commit59c9251f3584e8d016c41305ec272bfbf662405a (patch)
treefcac980032d9c414ae086756f3dd7b94d1a7cc55 /src/CMakeLists.txt
parent815d2d611edec929b970868ac5ae9b3980165d0e (diff)
downloadouroboros-59c9251f3584e8d016c41305ec272bfbf662405a.tar.gz
ouroboros-59c9251f3584e8d016c41305ec272bfbf662405a.zip
src: Rename daemons and add tools folder
This renames the daemons to end with a 'd', as is common for UNIX daemons. It also adds a tools folder, that will hold the tools of the Ouroboros prototype. Examples are a simple echo application, an application to instruct the IRM ...
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ca434d8a..b0732f08 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,5 @@
-add_subdirectory(ipcp)
-add_subdirectory(irm)
-add_subdirectory(da)
+add_subdirectory(ipcpd)
+add_subdirectory(irmd)
+add_subdirectory(dad)
add_subdirectory(lib)
+add_subdirectory(tools)