summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-22 17:34:21 +0100
committerDimitri Staessens <dimitri.staessens@intec.ugent.be>2016-02-23 01:53:26 +0100
commit9fb8dff10efc9869264e55da64b64c4aadf805a6 (patch)
treefcac980032d9c414ae086756f3dd7b94d1a7cc55 /src/CMakeLists.txt
parent4251bbb496e64aeeceb70ab1a6716201051769e1 (diff)
downloadouroboros-9fb8dff10efc9869264e55da64b64c4aadf805a6.tar.gz
ouroboros-9fb8dff10efc9869264e55da64b64c4aadf805a6.zip
src: Rename daemons and add tools folder
This renames the daemons to end with a 'd', as is common for UNIX daemons. It also adds a tools folder, that will hold the tools of the Ouroboros prototype. Examples are a simple echo application, an application to instruct the IRM ...
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ca434d8a..b0732f08 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,5 @@
-add_subdirectory(ipcp)
-add_subdirectory(irm)
-add_subdirectory(da)
+add_subdirectory(ipcpd)
+add_subdirectory(irmd)
+add_subdirectory(dad)
add_subdirectory(lib)
+add_subdirectory(tools)